Follow

Is there any OS (Operating System) requirements?

To use the Millheat app the following minimum OS requirements applies:

iOS:            

Version 8.0 or newer (be aware that you need iPhone 5S or newer to use the Millheat app. This is a requirement from Apple and we are unfortunately not able to support older models)

Android:      

Version 4.2 or newer

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk